Silent Hill Heaven
http://silenthillforum.com/

Game Glitches & Bugs Thread
http://silenthillforum.com/viewtopic.php?f=32&t=20074
Page 1 of 3

Author:  simeonalo [ 11 Dec 2009 ]
Post subject:  Game Glitches & Bugs Thread

Here's a list of glitches I've encountered in Silent Hill Shattered Memories, reply if there are any additional ones that could be added to this thread for reference.

Anyway, this is a list of things I've received.

1) "Floating Arm"-Sometimes if you try to take out Harry's phone it wont happen, but if you move to any camera angles with Harry close to the camera, you can see Harry's floating arm holding the phone, even though you can't use it. This is most often ascossiated with the Non-Movable Flashlight. Bugs the game and doesn't allow you to press any other buttons to open doors, etc.

2) "Non-movable Flashlight"-Sometimes happening right after a cutscene or getting a voice message, your flashlight will point straight at the center of the screen, and moving your Wii Remote will not move it in any way. This sometimes happens during the Floating Arm glitch.

3) Slow Cutscenes-If you pause the game or press Home during a cutscene (for example, when Harry discovers people entering his house), and don't return for a while the cutscene will slow down a large amount, and pressing a button will have a slow response. The best thing to do is to skip the cutscene.

4) Disappearing Harry-I only know one example of this happening. Right after Harry finishes lowering the drawbridge, go back down to Dahlia's car, but don't hop the fence, run a little ways down the path until you are far beyond Dahlia's car and then jump the fence. The cutscene will slow a little (not all the time, though) and an invisible Harry will enter the car and shut the door. Harry can be seen right after this.

5) Audio Problems-During some cutscenes (meeting Harry's older wife) the audio may overlap and play "Devil's Laughter" or "Raw Shock", or even cut out during the dialogue.

6) Gallery Glitch-Sometimes while entering your Picture Gallery it will be full of photos, even though you didn't take any, or just took a few.

7) Can't Open Doors-Sometimes Harry will be unable to open doors, most often during the flashlight and the phone glitch.

8 ) Save File Erased- If you have your picture gallery full and attempt to delete it then you may get a message appearing saying "Files are corrupted" you can press "cancel" or delete files." If you hit "delete files" then the loading circle in the picture gallery never goes off and you can't exit your iPhone or exit the room. You have no choice but to re-start your game. Upon doing so your save file will have been erased.

9) Echo-Sometimes the Wii Remote will emit loud static noises in a room as if you are right next to an echo message, but there is no echo message. Leaving the room will solve this.

10) After the first long fall in nowhere, you may experience the whole room being dark, and if you try to run around Harry might disappear.

11) In some therapy sessions, there will be a few minor glitches with Dr. K's actions. This can range from him not saying anything to Dr. K freezing for a minor moment.

12) Some cutscenes will freeze with a black screen.

13) Sometimes it 'snows' through buildings and underground places, like the sewer area.

14) Harry will go through some doors instead of opening them.

15) Sometimes, while attempting to exit a required conversation, Harry will not respond back to whomever he is talking to, even though this most likely will not affect gameplay.

16) A very annoying bug, sometimes the Wii Remote pointer will go away, disallowing you from turning, opening doors, and other actions.

17) When having in game walking/talking scenes (like where you're walking with Lisa to her apartment), examining some objects or items will cause the NPC to stop talking.

Author:  l33tspaniard [ 11 Dec 2009 ]
Post subject: 

I had the arm/light/door combo, but nothing else. Most of them are somewhat incidental and harmless, though....

Author:  heroicxspace [ 12 Dec 2009 ]
Post subject: 

Posted this here, but if you're compiling a list, I think that falling off the map should definitely be on it. This may be the same as the "dark room" glitch I've heard other people mention, pretty sure it's limited to the particular nightmare sequence described in my post.

Author:  in zero [ 12 Dec 2009 ]
Post subject: 

I've experienced only 2 glitches:

1. The game froze on me during the Mall nightmare.

2. My Wii Remote was vibrating and emitting tons of static like there was an Echo right next to me, no matter how close I was to it, in a particular hallway in the Mall. Leaving the room fixed it.

Author:  Koshercrackers [ 12 Dec 2009 ]
Post subject: 

I've had a crippling instance of the floating arm/flashlight glitch. It was in the Snowy Mall Plaza, where Michelle calls you. I never exited the call animation, and could only float Harry's disembodied arm around at the slow walk he does when he's taking a call. I had to restart all the way back at the bridge :(

Author:  Suiko [ 12 Dec 2009 ]
Post subject: 

I just beat the game in one sitting, and I seriously didn't have a single noticeable glitch the whole time.

Author:  Puppet_Doctor [ 13 Dec 2009 ]
Post subject: 

Save File Erased- If you have your picture gallery full and attempt to delete it then you may get a message appearing saying "Files are corrupted" you can press "cancel" or delete files." If you hit "delete files" then the loading circle in the picture gallery never goes off and you can't exit your iPhone or exit the room. You have no choice but to re-start your game. Upon doing so your save file will have been erased.

Author:  Terminus [ 13 Dec 2009 ]
Post subject: 

I completed the game last night, and I never encountered a single bug. I'm glad; quite a few of these bugs are nasty.

**Edit-
Three runs done, and not a single glitch encountered.

Author:  bring more knives [ 28 Dec 2009 ]
Post subject: 

oh god, the dark room glitch. my nephew was playing i guess while i was in the kitchen, and all i heard was "IT'S DARK AND SOMEONE IN THE CONTROLLER IS LAUGHING AT ME."
turns out when he entered it after the labrynth thing, he didnt go straight forward in the dark room. he started running around. we tried for an hour following static/noises before we gave up because we couldnt find the door.

Author:  AuraTwilight [ 29 Dec 2009 ]
Post subject: 

The only glitch I've ever experienced is in the school, with the photo collecting puzzle. If you get a photo and come back to the room, you can watch one of the three statues shatter. However, if you get multiple photos and come back, it only sends one of the messages and only statters one of the statues, but it will let you exit through the door anyway if you got all three.

Author:  simeonalo [ 29 Dec 2009 ]
Post subject: 

^ sadly I've experienced all of them. And I don't think that's a glitch, but I'll add it anyways.

Author:  AuraTwilight [ 29 Dec 2009 ]
Post subject: 

It's quite clearly a sequence-breaking glitch.

Author:  Meathooks [ 30 Dec 2009 ]
Post subject: 

Yeah that's definitely a glitch, on both of my playthroughs, I just ran out and took all the photos at once, then came back to the exit. Both times all three statues shattered and I received all three messages.

Author:  stephness87 [ 02 Jan 2010 ]
Post subject: 

If you fool around with the car windows too much during the crash with Dahlia and pick up the flashlight, the car won't fill with enough water to trigger the song on the radio, so you can never escape the car.

This only happened on my first playthrough, the second time I rolled all of the windows down and kept them that way.

Author:  TMALIVE [ 03 Jan 2010 ]
Post subject: 

One glitch I had was with Lisa, as we're walking to her apartment. It seems the last bit of her conversation would just suddenly stop while she was in the middle of a sentence.

Author:  Des573 [ 03 Jan 2010 ]
Post subject: 

No glitches when I played. The only minor inconvenience was the small lag when entering/exiting a room/area.

Author:  CrypticIdentity [ 03 Jan 2010 ]
Post subject: 

During the Mall Nightmare, I solved the gumball puzzle and received the message on my phone, but I couldn't press A on the phone (A still worked fine on the main menu), and therefore couldn't leave the phone screen or save my game. I had to quit the game and start my profile back up, and it started me back at my last save.

Considering the photo glitch you have there, my glitch may be associated with the fact that I had just deleted a bunch of pics on my phone before solving the puzzle. Funnily enough, when I reloaded the game at my last save, the pics I had deleted were still deleted, even though I didn't save after deleting them.

Author:  jdnation [ 13 Jan 2010 ]
Post subject: 

I got the dark room glitch. It happened to me in the maz/nowhere section. Funny thing is it happened right as I ran through a door. I honestly thoguht it was part of the game. The remote started to get radio sounds so I thought that I had to find my way in the dark following the direction of the static on the wiimote wherever I pointed it at and was like, "Wow! This is amazing!" So there I was playing for like 10 minutes before I decided to think, hmmm... maybe something's wrong... :P

Also at one part early in the game while in the woods after you get out of cybils car I took a ladder down to this part and my flashlight was all messed up.

Author:  LuLu [ 14 Jan 2010 ]
Post subject: 

The only glitch I've experienced is in the Nightmare World... Harry will run THROUGH some doors rather than opening them first. Hehe.

Author:  Restoration01 [ 22 Jan 2010 ]
Post subject: 

PSP version: Lots of glitches at the lighthouse.
-When entering the lighthouse, it freezes.
-Just before the final "I love my daddy!" scene + whatever endings, it will remain as a black screen.

Happened to me 2 times since yesterday. Try to save at the boat, it's quite safe there.

Page 1 of 3 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/