Search FAQ

Login | Register


All times are UTC [ DST ]


It is currently 13 Dec 2017




Post new topic Reply to topic  [ 164 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8, 9  Next
Author Message

Historical Society Historian
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 10 May 2006
Notes left: 4658
Last seen at: My Slinky! My cuddly little pet Slinky! *sobs*
It did that to me at first, too. Make sure you have the box about disabling BBCode not checked off. I think for some people it somehow automatically checked it again when The Great Forum Change happened.

Just to the ones Vixx hates most, though. :P

_________________
[size=85]GAME FOR SCIENCE!! When you finish the 1st part, set a timer for 30 minutes, play your eyeballs out! When the time is up, complete the survey!

BACK FROM THE DEAD, BITCHES


Top
   
 

Rosewater Park Attendant
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 27 Aug 2005
Notes left: 1378
Last seen at: Philadelphia
I KNEW she hated me... :P
It's working now, thank you!

_________________
Back off man, I'm a scientist.
Image


Top
   
 

Founder & Administrator
Founder & Administrator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 06 Jul 2003
Notes left: 4171
Last seen at: Your Special Place
Am late to this but ... heh heh heh. :D

_________________
V.

Image

The Faithful | The Seductress | The Alchemist | The Cult | SHHF FAQs | Fanlisting | Contact | Love to game?


© 2003-2016 Vixx. The contents of this post may only be used within the boundaries of http://www.silenthillforum.com. Any usage outside of the aforementioned forum is strictly prohibited.


Top
   
 

Historical Society Historian
 Post subject: Re: Bugs & Glitches

Missing since: 08 Feb 2004
Notes left: 1752
I just wanted to report that I think the spoiler code might be broken on the silver theme after the update. I checked over a few posts that I knew had tagged spoilers in it and this is what appears instead of the blocked out text:

Prime Bbcode Spoiler Show Prime Bbcode Spoiler:

Then the text that would normally fit inside the spoiler box.


Top
   
 

My Bestsellers Clerk
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 03 Jan 2011
Notes left: 388
Last seen at: Nails Reach, UK
I don't know about anybody else but I am unable to see user information beside their post just their avatar.
The information begins (like half the first letter) but then is hidden by the actual post.
It's hopefully easier to fix than it is to explain.

_________________
What's the big deal - Laura


Top
   
 

Moderator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 15 Apr 2004
Notes left: 11052
Last seen at: In the anals of forum history
Can you provide a screenshot?

_________________
Image


Top
   
 

My Bestsellers Clerk
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 03 Jan 2011
Notes left: 388
Last seen at: Nails Reach, UK
http://imageshack.us/photo/my-images/33 ... otmyo.jpg/

Sorry it's a bit blurry.

It's more likely me that has done something wrong than anyone else.

_________________
What's the big deal - Laura


Top
   
 

Site Support
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 03 Nov 2005
Notes left: 455
Last seen at: Norway
your screenshot indicates there's an additional "clutter" next to people's avatars. but all text and info is showing as intended ?


Top
   
 

My Bestsellers Clerk
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 03 Jan 2011
Notes left: 388
Last seen at: Nails Reach, UK
That sounds about right.
I see peoples locations but that is all.

Using a different browser and this bug has vanished.
So like I said it was me at fault and nobody else.

_________________
What's the big deal - Laura


Top
   
 

Just Passing Through
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 28 Jul 2012
Notes left: 109
Man, this forums is running very weird: I want to send a PM to a user but as soon as I attempt to send or preview it, I get a white screen showing me an Error message. So I return to the previous page, thinking I need to change the content of my message, but it's giving me another Error message. After that I can not access this forums! I am posting this from another IP as I couldn't get through to the forum with my regular IP.

What the hell is wrong there?

_________________
List of samples that need to be found - please review them and contact us if necessary.


Top
   
 

Founder & Administrator
Founder & Administrator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 06 Jul 2003
Notes left: 4171
Last seen at: Your Special Place
No idea, I'm afraid.

Have you tried with a different browser?

Is anyone getting issues with PMing?

_________________
V.

Image

The Faithful | The Seductress | The Alchemist | The Cult | SHHF FAQs | Fanlisting | Contact | Love to game?


© 2003-2016 Vixx. The contents of this post may only be used within the boundaries of http://www.silenthillforum.com. Any usage outside of the aforementioned forum is strictly prohibited.


Top
   
 

Moderator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 09 Aug 2007
Notes left: 3632
Last seen at: Federative Republic of Butts
Just tested sending a PM and it's working fine for me.

_________________
Image
THE RULES! [click me and learn]
"I think I'd prefer a sword over a penis anyday." - Wigeke
Mxpn - Restless Night (bandcamp)


Top
   
 

Just Passing Through
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 28 Jul 2012
Notes left: 109
Vixx wrote:
No idea, I'm afraid.

Have you tried with a different browser?

Is anyone getting issues with PMing?

Well, regular PMing seems fine. But sometimes this forums seems to have an issue with certain passages in the text, which I have no clue what it is! It's not the first time this is happening to me. It's just that this time it constricts me to visit the forums (SH Heaven page is running fine though)

Vixx, since you're an admin, can you look at the previous IP which I have been accessing my account with and look if you can fix something? Still have no access as of yesterday evening ...

_________________
List of samples that need to be found - please review them and contact us if necessary.


Top
   
 

Founder & Administrator
Founder & Administrator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 06 Jul 2003
Notes left: 4171
Last seen at: Your Special Place
How do you mean, regular PMing? What were you doing before that wasn't regular? And what do you mean, issues with certain passages of text? What happens? Can you give more information?

Have you tried the site in a different browser?

The site and forums run on completely different servers, so that's why SHH is running okay for you.

_________________
V.

Image

The Faithful | The Seductress | The Alchemist | The Cult | SHHF FAQs | Fanlisting | Contact | Love to game?


© 2003-2016 Vixx. The contents of this post may only be used within the boundaries of http://www.silenthillforum.com. Any usage outside of the aforementioned forum is strictly prohibited.


Top
   
 

Just Passing Through
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 28 Jul 2012
Notes left: 109
Vixx wrote:
How do you mean, regular PMing? What were you doing before that wasn't regular? And what do you mean, issues with certain passages of text? What happens? Can you give more information?

Every PM is basically regular. With "not regular" I meant that PM of mine which lead to that bug/error.

By "issues with certain passages of text" I mean that something in the text I wrote caused the site to struggle. When I received that error for the first time, I deleted the entire text I wrote on a trial basis and clicked preview - suddenly it worked! Pasting my text again and attempting to send it, it lead to the error again. So I figured something in the text is causing the error, but I dont know what, since it was a normal PM. It just had a Youtube link in it, but that was unlikely the cause of it because removing the link did not help.

Vixx wrote:
Have you tried the site in a different browser?

Yes. But to no avail. Seems an IP problem.

Anyway, I think user Nisto also once had this problem when he attempted to send a PM. I guess we can't be the only one? I will try to upload a screenshot of that error message as soon as I have found another different IP that I can "waste" since I won't be able to access the forum with that IP again. Three days past and I am still unable to get through to the forum with my home IP.

_________________
List of samples that need to be found - please review them and contact us if necessary.


Top
   
 

Founder & Administrator
Founder & Administrator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 06 Jul 2003
Notes left: 4171
Last seen at: Your Special Place
Thanks - that's really helpful, particularly if you're able to cap the error screen. I'll take a peek and see what's happening. I can see an IP issue inhibiting logging in etc., but I'm struggling to see how it can affect PMing once you're logged in. Very bizarre!

For the record, could you please let me know your OS and browser versions please?

_________________
V.

Image

The Faithful | The Seductress | The Alchemist | The Cult | SHHF FAQs | Fanlisting | Contact | Love to game?


© 2003-2016 Vixx. The contents of this post may only be used within the boundaries of http://www.silenthillforum.com. Any usage outside of the aforementioned forum is strictly prohibited.


Top
   
 

Just Passing Through
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 28 Jul 2012
Notes left: 109
Ok, I used a proxy in order to fulfill this error once again, since I can't afford to waste my last available IP (which is from the uni). Captured the error: http://s1.directupload.net/images/131114/hd3n9gf5.png

Windows 7 and Firefox 24 here. But as I said, that all doesn't matter since it is an IP issue.

_________________
List of samples that need to be found - please review them and contact us if necessary.


Top
   
 

Founder & Administrator
Founder & Administrator
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 06 Jul 2003
Notes left: 4171
Last seen at: Your Special Place
Are you using a shared IP (i.e. a campus based one, which used with many other people)?

Also, what do you mean, you used a proxy? You're getting this error via proxy IPs too, not just your real one? It happens with more than one IP address??

What happens when you visit http://silenthillforum.com when you're not logged in, and what happens when you are?

_________________
V.

Image

The Faithful | The Seductress | The Alchemist | The Cult | SHHF FAQs | Fanlisting | Contact | Love to game?


© 2003-2016 Vixx. The contents of this post may only be used within the boundaries of http://www.silenthillforum.com. Any usage outside of the aforementioned forum is strictly prohibited.


Top
   
 

Just Passing Through
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 28 Jul 2012
Notes left: 109
Vixx wrote:
Are you using a shared IP (i.e. a campus based one, which used with many other people)?

No. I have an individual IP in my room (the one that was "suspended" first). Afterwards I tried sending said PM from one of the computers at our uni library (which have different IPs obviously since I was able to get through to the forums) and I am not able to access the forums from any of the computers anymore (since they use the same IP of course). I am now posting from a computer pool in the uni, they have different IPs once more.

By the way, I could take a screenshot of the text I was trying to send, since I know how to replicate it. Maybe it can help you somehow? (But I doubt it honestly)

Vixx wrote:
Also, what do you mean, you used a proxy? You're getting this error via proxy IPs too, not just your real one? It happens with more than one IP address??

Yes. That error is suspending every IP which I am logged in when executing the error.

Vixx wrote:
What happens when you visit http://silenthillforum.com when you're not logged in, and what happens when you are?

I can't even get through to the site. The browser is ceaselessly trying to load the page, but it doesn't show up. Doesn't matter if I am logged in or not. I deleted Firefox browser cache and cookies, but to no avail. As I said, it's obviously an IP problem.

Do you have an idea what the problem could be? Can you write an email to the server/hoster or something? I mean, this is not a normal behaviour...

_________________
List of samples that need to be found - please review them and contact us if necessary.


Top
   
 

Historical Society Historian
 Post subject: Re: Bugs & Glitches
     
         
  User avatar  
     
     

Missing since: 31 Jan 2004
Notes left: 3823
For the past few days, I've had issues with private messages. If I try to preview or send a PM, I get an internal server error.

Screenshot: http://i.imgur.com/P1IpY3h.jpg

Not sure if it's just me, or something that's being worked on.

_________________
nobody is anybody


Top
   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 164 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8, 9  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron