Silent Hill Heaven
http://silenthillforum.com/

The ads are terrible
http://silenthillforum.com/viewtopic.php?f=6&t=26075
Page 1 of 1

Author:  J. Quinzelle [ 23 Dec 2015 ]
Post subject:  The ads are terrible

I spent 10 minutes just trying to post a new thread do to the ads popping up and then not redirecting properly. Eventually I learned to open the new thread on a new tab. Still, it's very frustrating and annoying. I know you guys need money, so I'm not against ads, but the current ones make posting difficult and are no good. Just a heads up.

Author:  fudgestix [ 23 Dec 2015 ]
Post subject:  Re: The ads are terrible

Weird, I never have any problems with or without adblock. What browser?

Author:  phantomess [ 23 Dec 2015 ]
Post subject:  Re: The ads are terrible

Yeah, I always open different SHHF threads in different tabs and fairly often, a SHHF tab will keep giving me trouble, directing me without warning to some other site. It was to a site called Educational Gardens for a while and lately it's been different ads I think.

Usually stuff is blocked pretty well for me; I don't have any kind of ad problems with any other websites.
And my browser is Firefox.
Edit: Lol, it just happened to me when I was posting this. A few times. Different ads.

Author:  Postcode [ 23 Dec 2015 ]
Post subject:  Re: The ads are terrible

I didn't realise that were ads. I'm using Chrome if that has anything to do with it.

Author:  fudgestix [ 23 Dec 2015 ]
Post subject:  Re: The ads are terrible

Postcode wrote:
I didn't realise that were ads. I'm using Chrome if that has anything to do with it.


This, I never see ads even when using a browser with no adblock.

Obviously there's an issue somewhere since you guys aren't the only ones, but are you 100% sure you don't have a malware? It only ever happens with the forum?

Author:  phantomess [ 24 Dec 2015 ]
Post subject:  Re: The ads are terrible

^Well, my antivirus would catch an issue like that, wouldn't it? My husband doesn't think it's a malware issue, and yes, I only have the problem here at SHHF.

Author:  fudgestix [ 24 Dec 2015 ]
Post subject:  Re: The ads are terrible

phantomess wrote:
^Well, my antivirus would catch an issue like that, wouldn't it?


Not necessarily, an antivirus is never 100% effective and up to date. So there is still a chance, but probably unlikely if it's only happening here and to other members.

I did a bit if looking around for similar problems using the website name you gave and found this: https://productforums.google.com/forum/m/#!topic/adsense/szfNNkPrkLI no definite solutions though? I don't know if Vixx uses AdSense though, I haven't seen an advert here is years.

I also found some topics relating to a malware that redirects the garden site, but it was more to do with redirects after opening multiple tabs.

Author:  J. Quinzelle [ 24 Dec 2015 ]
Post subject:  Re: The ads are terrible

I use Chrome. I wasn't having ad troubles until recently.

Author:  ControlFreak [ 24 Dec 2015 ]
Post subject:  Re: The ads are terrible

I'll be honest, I didn't realise we had ads here.

Author:  phantomess [ 24 Dec 2015 ]
Post subject:  Re: The ads are terrible

^Not ads on SHHF itself, rather being redirected to another site.

Now it seems to be that whenever I make a post or edit a post, after submitting it and clicking "return to topic," the redirecting happens, and will continue to happen after clicking the "back" button unless I speedily hit the stop loading button on my browser after clicking back.
Honestly I don't think I'll be continuing to post with this issue going on. It's not only annoying but makes me nervous.

Author:  Tabris [ 27 Dec 2015 ]
Post subject:  Re: The ads are terrible

Never see ads ever. But they did change both Adblock and Adblock Plus recently to allow 'nonintrusive ads'.

If you go into the settings, you can turn it off super easily. But since they changed it, it DID recently turn them back on mysteriously. That's only happened once as far as I know.

Thankfully the fix is super easy. Can't say this is the problem, but just a possible fix?

Author:  Vixx [ 31 Dec 2015 ]
Post subject:  Re: The ads are terrible

There are no intentional ads here - just text links at the bottom of the main page sometimes. That's it.

It's possible there's something secreted into the code. I'll look into it. In the meantime, if you could please tell me:

* Your browser
* Your OS
* The page you encountered the problem
* If you have ad block running or not

Thanks!

Author:  phantomess [ 11 Jan 2016 ]
Post subject:  Re: The ads are terrible

^My guess is it is something in the code causing the redirects, after reading a little about the subject. Not that I really know, but it seems to make sense.
But I dropped back into the thread to let you know, Vixx, that I recently got adblock and although I haven't been at the forum a whole lot since then, I haven't experienced any problems yet since then. I never felt the need for adblock before since Firefox blocks pop-ups and all I ever see at some sites are little ads along the sides. Never experienced being redirected like that before.
My OS is Windows 10 and I'll try to explain in more detail about when I encountered the problems: the redirecting was happening pretty often when I was opening threads in new tabs- it would send me to a site called Educational Gardens. Then a re-directing issue also started to happen every time I made or edited a post, after I clicked submit and it would go to the "Click Here to Return to Topic" and I think the redirecting happened when I clicked that. If I clicked the "back" button to get away from the ad site it would take me back to the thread but then redirect me back to the ad immediately if I didn't hit "stop" on my browser quickly. This second issue was not sending me to the Educational Gardens site but was instead sending me to a mostly blank page with a small ad logo in the middle, which I'm pretty sure varied.

Not sure if that info helps- hopefully things will continue to go well though with adblock.

Author:  Vixx [ 11 Jan 2016 ]
Post subject:  Re: The ads are terrible

That does help - thanks!

It's irritating as the point of me paying for a server and software each month is so I DON'T have to enforce ads on you all ... so if we're getting a forced redirect as a result of a security compromise... ugh. :(

I'm still looking into it. Keep me on task, guys, and don't let me forget!

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/